[ubuntu 9.04] xserver / gnome desktop startet nicht mehr

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...Loading...

ImageBanana - eviledgy.jpg

ich hatte nach meiner installation von ubuntu 9.04 das problem, das der xserver bei einem systemstart nichts anzeigt. ich sah nur einen schwarzen bildschirm mit mauszeiger. er hängt sozusagen fest. auch nach langem warten passiert nichts. also bin ich mit strg+alt+F5 in die console gewechselt und habe den xserver gestoppt (sudo /etc/init.d/gdm stop).

erstaunlicherweise funktionierte der desktop nachdemich gnome neu startete einwandfrei (sudo /etc/init.d/gdm start). zuerst konnte mir niemand erklären woran das lag oder mir helfen. erst der superhilfreiche und ausdauernde Hootch auf dem ubuntuusers forum kam nach endlos langem ausprobieren und testen im irc chat auf die lösung:

Ursache war der automatisch Login unter Gnome -> Administration -> Anmeldeschirm Nachdem deaktiveren konnte kyio wieder normal gdm nutzen mit Login als Nutzer

falls ihr ein ähnliches fehlerbild habt… loggt euch per hand ein ;-)

No related content found.

2 Responses to “[ubuntu 9.04] xserver / gnome desktop startet nicht mehr”

  1. k42b3 Says:

    hi

    ich sag mal thx! … hatte das gleich prob und die lösung hat direkt funktioniert
    das einzige was komisch war nachdem ich zur konsole gewechselt und mich
    eingeloggt hab ging erstmal nichts mehr … dann habe ich nen reboot gemacht
    und alles lief perfekt

    thumbs up

  2. GrossHans Says:

    Ja – ich hatte auch ein ähnliches Problem wie K42b3 – nachdem Reboot lief aber wieder perfekt. Falls das noch einmal auftritt muss mal echt schauen voran das liegt.

    Aber Danke erstmal!