startprobleme mit ubuntu 8.04 oder wie ich das redmondster besiegte

1 Star2 Stars3 Stars4 Stars5 Stars (No Ratings Yet)
Loading...Loading...

sexyubuntu.jpg

also ich bin ja eigentlich nicht besonders leicht zum schwärmen zu bringen wenn es um computer hard- und software geht. jedenfalls dachte ich das bis vorhin. man ist ja so einiges von microsoft gewohnt. ich habe zum beispiel einen alten pentium 3 fileserver der im grunde kein schweres leben hat. er steht da und speichert daten :-)
wegen der bequemlichkeit hatte ich dort zuerst ein windowsXP installiert. und es ging. nein wirklich, es tat was es sollte und weil ich mich mit der meterie ein wenig auskenne gelang auch die ein oder andere zusatzaufgabe. sogar die remote desktop performance war noch so eben akzeptabel. es kommt einem zwar vor als wenn der server in einer lehmhütte eines ostafrikanischen bauern stehen würde der bei jedem befehl den ich dem server gegeben habe erst einmal im handbuch nachlesen mußte was er denn jetzt machen soll, aber das system lief. nur beim daten speichern über das netzwerk kam nich wirklich freude auf. der datendurchsatz kam dabei nie wirklich über 3Mb/s. einfach zu lahm, aber was solls. ist ja auch kein neuer computer mehr. jetzt, nachdem ich ihn mit ubuntu bestückt habe komme ich allerdings locker auf 7,5Mb/s und ich denke mehr speed geht gar nicht über den pci bus von dem schätzchen.
ich führe das einfach mal darauf zurück das windows total introvertiert und ständig mit sich selbst beschäftigt ist.mebeli

weiterlesen?

aber zurück zur sache. ich habe vorhin dann endlich die neue ubuntu version installiert. das eigentliche problem ging schon vor der installation los. die desktopCD oder alternateCD machten den gleichen fehler. nach dem start des bootloaders (so nen ich es jetzt mal) konnte man zwar einstellen das man die deutsche version haben will etc, aber danach war egal mit welchen einstellungen ende. egal ob im alternativen grafikmodus, oder die optionen “quiet spalsh” rein oder raus… blieb immer mit fehlermeldungen stehen die sich aber auf ata devices bezogen.
also dachte ich das die livecd nicht damit klar kommt das ich einen dvd laufwerk über sata angeschlossen habe, und zwar einen zusätzlichen controler auf dem mainboard der nur einen port hat. ein marvel schlagmichtot ding. kurzerhand habe ich einfach ein anderes laufwerk über ide angeschlossen, aber die fehlermeldungen bleiben nach dem bootloader…
wenn man jetzt noch zusätzlich den gesicherten grafikmodus wählt startet die liveCD durch.

und dann..

nur noch freude. ubuntu installiert sich quasi von selbst. danach bemerkt das system meine nvidia 8800gt grafikkarte und fragt ob ich den propriät…(ihr wist schon) treiber installieren will. klar will ich. xserver neu gestartet, läuft. nvidia config installiert und der twinview (ausgabe auf zwei monitoren) läuft. prima. compizconfig-settings-manager draufgeschmissen und erstmal alles an 3D effekten eingestellt was geht…. staunend dreht sich der desktpop vor meiner nase. is nich wahr. sound wurde sowieso erkannt und installiert. dann schalte ich meinen alten hp laserjet drucker ein. drucker sollen ja immer so ein problem unter linux sein. meine aufmerksamkeit fällt auf eine kleine benachrichtigung im oberen rechten teil “hey du anwender, ich hab nen drucker gefunden und gleich mal die passenden treiber installiert” ist das hier windows? draufgeklickt in der hoffung das ich mal was selbst machen darf. ich klicke auf “testseite drucken” die testseite wird fehlerfrei gedruckt. argh!!! letzte hoffung: flash im firefox. das machte letztens bei der 7.10 auch stress (anwenderbedingt). also direkt youtube angesurft “ihnen fehlt da was, aber ich kann dir helfen…” AHAA!! klick “welches schweinderl hättens den gern?” da bietet mir die software doch drei erschiedene flashplayer zur auswahl? was soll ich den davon halten? nachdem ich alle mal installiert und wieder deinstalliert habe entscheide ich mich vorerst für den flashplayer von adobe selbst. die beiden anderen mögen ja schön und gut sein, beide ihre vor und nachteile haben, aber sie zeigen beim ansurfen einer seite ein eigenes bild an und nicht etwa ein vorschaubild des videos wie man es von youtube kennt.
ich brauche wohl nicht zu erwähnen das es auch hier wieder keine probleme gab. man ey. nie darf ich was.

morgen werde ich dann wohl an die grenzen der selbstheilung stoßen. spätestens bei dem versuch windows software mit wine zum laufen zu bringen muß ja mal was nicht klappen.
also meine anforderungen sind gar nicht mehr soo groß um mit diesem betriebssystem zu arbeiten.

2 Responses to “startprobleme mit ubuntu 8.04 oder wie ich das redmondster besiegte”

  1. dgo Says:

    na, da bin ich ja mal gespannt :D
    Photoshop 7 und Steam mit HL1 hat bei mir beim ersten Versuch hingehaun ;)

    gruss

  2. Tony Says:

    es bleibt immer zu befürworten wenn sich jemand gegen windoof entscheidet, was dort dann letztendlich läuft ist unrelevant ;-)